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Upgrade to latest version does not retain words added to the Dictionary
ID: 4968 Category: Accounts - Business Range - Desktop & Hosted (previously QuickBooks) Status: Resolved Views: 1144


Question:

Why doesn’t Accounts Business (formerly QuickBooks) Spellchecker retain the words I added to the Dictionary in a previous version?



Solution:


Copy your User Dictionary file from your previous version to your current version. 

Cause:

The upgrade has failed to copy across the User Dictionary file. 


 


Detailed Instructions


Copy your User Dictionary file from your previous version to your current version.  This file is located at:


·         Windows 7&8:  C:\Users\user name\AppData\Local\Intuit\Quickbooks 20xx-xx


·         Windows XP:     C:\Documents and Settings\All Users\Application Data\Intuit\QuickBooks 20xx-xx


Note:  in Accounts Business 2013, the relevant folder is still titled QuickBooks 2013.


 


1.    In Windows Explorer, go to the relevant folder of your current version and rename the existing UserDictionary.tlx file to UserDictionary.tlx.OLD;


2.    Go to the relevant folder of your previous version: 


a.    Right click the file and Open it with Notepad; 


b.    You should see your entered words;


c.    Close the file;


3.    Copy the UserDictionary.tlx file;


4.    Go to the relevant folder of your current version and Paste the file.  You will see UserDictionary.tlx appear.  Open the file to see your added words.


Launch QuickBooks and you should see your added words in the Spellchecker.


 


Please Note:  there is no workaround for this issue in Reckon Accounts Hosted



Submitted: 7/1/2013


Modified: 7/25/2013 4:51:48 PM


Related Issues:
No related issue is available.

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