Home |
  Search |Quick FAQs Only


KNOWLEDGEBASE > ISSUE OVERVIEW


Previous
Add to Bookmarks
Print Issue Print Issue
Email Issue

Error 7025 when backing up RA Personal file
ID: 5232 Category: Accounts - Personal Range (previously Quicken) Status: Resolved Views: 364


Question:

Why does my Accounts Personal crash whenever I try to make a backup? I keep getting the Error 7025



Solution:

Rename your file to a shorter name and without a string of dates.


 


The Issue


The error 7025 is generated by the Windows Operating System when the file name is too long. 


Your file name may become too long if


·         you include a date when you create an “old style” backup – that is, you do not tick the box Backup data to compressed archive file (*.rkn) file; then


·         open the latest backup to use as a working file; 


·         backup again and choose to add the date to the backup name;


·         continue opening the latest backup as a working file.


Automatic addition of the date to the backup name is controlled in Preferences.


Even though backups can be opened as working files, backups should be reserved for disaster recovery and troubleshooting.


Always open your working file. 


 


Solution


1.    Rename the current file to a shorter name:


File > File Operations > Rename


2.    Assign separate folders for your working files (eg: Documents\RA Personal\Backups) and your backup files (eg: Documents\RA Personal\Backup).


3.    Create a backup of your renamed file to your backup folder using the compressed archive file (*.rkn)


If you have attachments and are using a pre 2015 version (still called Quicken) then you must use the old-style backup.


4.    To move your files to a new location, restore your newly made backup:


a.    File > Restore Backup


b.    Select your backup file or


c.    On the Restore window, choose your folder for your working file


d.    In the Restore File screen, in Save in, navigate to your folder for working files;


e.    In File name box, enter a name for your working file and click OK;


f.     Open the restored file from File > Open and navigate to your folder for your working file.


g.    Close RA Personal.  Launch it again and ensure the restored file opens.


h.    Check the location by reading the file details by clicking on File and seeing the last 4 files opened at the bottom of the dialog box. 


 


To set/omit the use of dates in the backup file name, click on Edit > Preferences > Program > Setup > Backup, tick or untick the box Add the date to file name (QDATA_20080804)


 



Related Issues:
No related issue is available.

Submitted: 2/17/2015 Modified: 2/17/2015


Did this solution answer your question ? Please leave a comment, click here.

Rate how well this question was answered.
100% 75% 50% 25% 0%