Home |
  Search |Quick FAQs Only


KNOWLEDGEBASE > ISSUE OVERVIEW


Previous
Add to Bookmarks
Print Issue Print Issue
Email Issue

Configuring and sending emails through Thunderbird
ID: 3771 Category: Accounts - Business Range - Desktop & Hosted (previously QuickBooks) Status: Resolved Views: 2934


Question:

How do I get Quickbooks to email through Thunderbird?



Solution:

QuickBooks is configured to work with Office Outlook and Internet Explorer.  Other emailing programs running through other web browsers can be configured to work with QuickBooks, but users must consult their products’ documentation for the correct steps to follow.  Users should seek help from their products’ professionals if need be.


Below are steps that should make Thunderbird useable with QuickBooks.  These steps are a guide only and we cannot guarantee that they will enable you to email from QuickBooks successfully on every occasion. 


 


Configuration Steps


1.    Adjust the QBW.INI file


 


a.    You will find the QBW.INI file at:


Windows 7 & Vista:  C:\Users\Public\Public Documents\Intuit


Windows XP:  C:\Documents and Settings\All Users\Application Data\Intuit\QuickBooks 20xx-xx;


b.    Click on the Open File tab and select QBW.INI;


c.    Scroll to the bottom of the file and enter the following lines:


[DEBUGGING]


SIMPLEMAPI=1


d.    Save and close "QBW.INI"


 


2.     Enable email preview in QuickBooks


a.    Ensure that Thunderbird is your default email program


                                  i.    In Internet Explorer:  Tools > Internet Options > Programs > Internet Programs > Set Programs > Set your Default programs >


b.    In QuickBooks: Edit > Preferences > Online > Company Preferences


c.    Tick the box Display each email when sending more than one


d.    Click OK


 


Sending an email


Send an email from QuickBooks.  When the email form opens:
Double click on the moz_mapi folder in the Attachments: table  



Select Open with



The QuickBooks pdf file should show in the users’ temp folder 
 



Drag the pdf file into the Thunderbird email Attachments: table
 

Delete the moz_mapi folder in the email Attachments: table


Send email



Related Issues:
No related issue is available.

Submitted: 30/07/2010 Modified: 13/12/2010


Did this solution answer your question ? Please leave a comment, click here.

Rate how well this question was answered.
100% 75% 50% 25% 0%